ZonePro FAQ

This page is intended primarily for new users of ZonePro. It lists some of the most common questions that crop up when you first start to use the product. Just click on the question to view the answer. (You can click on the question again to hide the answer.)


GENERAL QUESTIONS

Does ZonePro allow cutting and pasting of text?

Yes. You can use the standard Windows hotkeys to cut and paste text within ZonePro. Use <Ctrl-C> to copy, <Ctrl-X> to cut and <Ctrl-V> to paste. You can also copy text in other Windows applications, such as a word processor, and paste the text into a ZonePro field. This technique is very useful with the violation and housing codes in Maintenance. You can also copy and paste within ZonePro itself which can be useful to copy parts of one document template to paste into another.

Why are the field boxes larger than the amount of text I can type in?

This is because Windows uses proportional fonts. With proportional fonts some letters take up more physical space than others ("m" vs. "l", for example). Also, capital letters take up more space than lower case ("MAIN STREET" vs. "main street"). Because of these variances, it is impossible to know in advance how much space the text for a given field will occupy. In general we try to make the field boxes larger than necessary to accommodate any kind of text input.

What is the best way to reinstall ZonePro?

If you need to reinstall or move ZonePro from one PC to another you can do so by copying the entire installation folder off of the old PC and onto the new one. If the two PCs are not connected over a network, use a USB drive to transport the files. The installation folder is usually \ZP32 for ZonePro 32 or \ZPSQL for ZonePro SQL. Once you have copied the files to the new PC naviagte to the installation folder and find the ZP32.EXE or ZPSQL.EXE file. Right-click on this file and choose "Sent To...Desktop Create Shortcut" to put the shortcut icon on your Desktop.

What is the best way to backup ZonePro 32?

You can backup ZonePro 32 any number of different ways. If you have internet access, we offer a backup service that works seamlessly with your ZonePro 32 program to copy your data files to an internet account. There are other options as well. Windows ships with a backup utility and there are also numerous other backup software options available. To backup ZonePro using this type of software make sure the \ZP32 folder is included in the list of folders processed. You can also simply copy the \ZP32 folder to a writable CD or DVD for backup purposes. The most important thing is to test your backup routine to make sure it is doing what you expect. Several customers have found out too late that their backup routine did not include the \ZP32 folder. Also make sure you can retrieve the files you backup. Again, you do not wish to discover too late that the backup you made is not valid.

With ZonePro SQL your data is not stored locally so you do not have to worry about backing it up. If you ever want to obtain a backup copy of the data you can. There is document on the Tutorials page that explains how to do it.

How do I change permit numbers for a new year?

When you add a new record to an application database ZonePro suggests a new permit number based on the currently stored highest number. If you want to change the year prefix of a permit number when a new year starts, you simply overtype the suggested number replacing the old year with the new one. After you save it, ZonePro will register that number as the new high number and begin auto-numbering from there. Because each database has its own numbering process, you have to do this for each database.

PROPERTY SCREEN QUESTIONS

How do we keep up with owner changes in the property database?

There is no magic way to add owner changes to the ZonePro property database once you have started using the system. You can, of course, manually enter in any changes. It may be useful to request monthly hardcopy reports from your county showing the most recent ownership changes. Another option is to add the Compare Module to your installation. This module is designed to compare a new property file from your county auditor's office with your ZonePro property database. It will generate reports showing differences between the two files and allow you to automatically update ZonePro in some cases. The Compare Module is only available when your county can provide a consistent and clean file to work with.

Can I keep track of multiple owners in ZonePro 32?

The ZonePro 32 property database is designed to keep track of one primary owner for each property record. One person has to be responsible for handling any issues that arise concerning that property. If there are multiple owners you can list secondary owners in the Occupant or Extra name fields. You can also add the Contact File Module to your installation. This module allows you to keep track of an unlimited number of contact names for each property record. (In ZonePro SQL the Contact File Module is included and all names are stored in it.)

What do I do when a lot splits?

You can always add new property records to the property database. For lot splits, the best approach is to locate the parent site then right-click the Add button to use the Add With Copy option. This will start a new property record but carry over a lot of the information that it may have in common with the parent site. Obviously you will need to edit this record to put in information that is specific to the new lot. We also recommend that you add a line to the Notes field indicating the Header number of the parent site so that you can easily refer back to that site if you want to check the history of the new lot.

Why can't I locate a property that I know is in the database?

If you search for an address or owner's name that you know is in the property database but the Locate Screen tells you the item can't be found, the best approach is to simplify your search. Try typing in a partial amount of the owner's name or the street name. Instead of trying for an exact match, just try to get close. In general, always type in as little as possible when using the Locate Screen.

Why don't some of my streets sort properly?

When the property database is sorted by streets you should be able to use the Browse option to see a list of all streets sorted by address. In order to have your street names sort correctly every street must be entered consistently with no variations of any kind. Use Street Sweeper (ZP32) or SQL Sweeper (ZPSQL) to achieve this goal.

Can I have the same parcel number in the database multiple times?

Yes. It is expected that you will have the same parcel number in the database multiple times. When you receive data from the county there is typically only one property record per parcel, but you may need to duplicate some property records. The classic example is a strip mall where there are numerous businesses on one parcel. You will want to add a property record for each business and keep the same parcel number for every one. This will allow you to issue and track permits more accurately.

Can I have the same address number in the database multiple times?

This is usually a bad idea. While it is okay to have multiple parcel numbers in the property database, you do not want to have the same street number and address multiple times. The problem is that over time you may end up putting some permits under one property record and others under another. Multiple address occurrences usually happen when you have one business that spans multiple parcels (such as a large hospital or manufacturing plant). The best way to handle these cases is to designate one parcel as the lead parcel where you will store all permit information. Keep the address number in this lead parcel but remove it from any other parcels that share the address. It is okay to leave the street names in all the parcels, but you only want the street number in the lead parcel.

DOCUMENT QUESTIONS

Why do I sometimes get asterisks instead of numbers when printing out fees?

If you get asterisks instead of numbers on a permit, receipt or report, it means that the number you were trying to print is too large for the space provided. There are two reasons why this might occur. It could be that that the size of the field on the report form is too small. You can use the Document Editor to stretch the field to accommodate larger numbers. It could also be that the report form has a template that defines how the number should print. For example, most fee fields have a template defined as $999.99 that show it how to place the dollar sign and decimal. But if the fee amount is over a thousand dollars, this template will result in asterisks. You can use Document Editor to modify the format of the printed field so that it is $9,999.99.

Why doesn't my new report or document show up in the program?

Chances are when you saved the document using the Document Editor you did not name it correctly. Every document screen and report screen uses a unique naming scheme to identify which documents belong to it. The naming scheme consists of three letters followed by an underscore then the document name. The first letter of the prefix indicates the type of document (Report, Document, Label, or Custom). The next two letters indicate the database or screen involved. To find out the naming scheme for any given document or report screen, go to the desired screen and click on the Help button. The naming scheme used is listed as part of the help information. The other possible problem is that you saved the newly created document to the wrong folder. All documents and reports must be saved to the \REPORTS subfolder.

Why can't I create a paragraph longer than 3 lines in the Document Editor?

Each text block in the Document Editor can contain a maximum of 254 characters, which is usually around three lines of text. To create longer paragraphs you must stack text blocks on top of each other. If you get stuck when creating a long paragraph, delete characters backwards until you reach the end of the last complete text line, then start a new text block to add more lines and position it directly below the previous text block. When you print the document it will look like one continuous paragraph.

Why can't I change the number of copies in the Printer Prompt box?

If you are using an ink jet printer, you may not be able to take advantage of this feature. When you use the Printer Prompt option from any of the Document Screens, ZonePro displays the default Windows printer options screen for the printer you are printing to. The options available in this screen are dependent upon the printer drivers that you have installed in Windows. With many ink jets printers, the printer prompt screen displays an option to change the number of copies printed but will not allow you to edit this number. Use the Copies Spinner that ZonePro provides on the document or report screen to get around this problem.

How can I set a default font in the Document Editor?

If you are adding several new items to a document and are tired of always having to reformat the font, you can set the default font for a document by opening it in the Document Editor, making sure nothing is currently selected and then going to the Report menu and selecting "Default Font". Whatever font you select here will automatically be applied to each new field or text block you add to the document.

How to print (or not) to a specific printer?

By default ZonePro will usually send documents to the default printer that you have defined in Windows. There are two ways to send documents to a different printer. You can use the "Printer Prompt" option that is available from the Output drop-down box at the top of every document and report screen. Using this option brings up an extra printer prompt screen that lets you select from any printer you have installed on your PC. If you always want to print a certain document at a specific printer you can change the printer destination permanently for any given document. As a general rule this is not a good idea but there are exceptions. To assign a specific printer to a document, open that document in the Document Editor. Go to the File menu and choose "Page Setup." On the Page Layout tab you will see a check box called "Save Printer Environment." If that check box is marked than that document is assigned to a specific printer. You can change the printer it is assigned to by clicking the Page Setup button and then the Printer button. The reverse of this procedure is also true. If you have a document that is mysteriously printing somewhere unexpected, go to the Page Layout tab and make sure the "Save Printer Environment " check box is not checked.

TOP


Please E-mail us if you have questions you think should be added to this list.